Todos os sistemas operacionais

[Resolvido] Indisponibilidade do SSL(Free) - Let`s Encrypt

Começou em julho 19, 2021 em 18:22. Resolvido após menos de um minuto

Afetado

Pátio de servidores
  • Resolvido
    julho 19, 2021 em 18:22

    Prezados,

    A emissão do certificado SSL(Free) via Let`s Encrypt encontra-se indisponível no momento.

    A indisponibilidade refere-se ao fornecedor Let`s Encrypt, para maiores detalhes acesse: https://letsencrypt.status.io/

    Atenciosamente

    Equipe Cloudez

  • Resolvido
    julho 19, 2021 em 19:53